Back to overview
Maintenance

We are currently scaling our Unified Rain cluster

Jun 3, 2026 at 6:50am UTC  –  Jun 3, 2026 at 7:45am UTC
Affected services
Unified Rain

Resolved
Jun 3, 2026 at 7:45am UTC

Maintenance ended

Created
Jun 3, 2026 at 6:50am UTC

In order to accommodate an increased use on our Unified Rain service, we are currently in the process of scaling up the cluster.