Back to overview
Degraded
Recent data is currently unavailable on the platform
Feb 17 at 10:00am CET
Affected services
Platform
Backend
Resolved
Feb 18 at 08:10pm CET
All missing data has now been re-processed.
Affected services
Platform
Backend
Created
Feb 17 at 10:00am CET
We are currently experiencing an issue, where recent data is not available for visualisation on the platform. We have mitigated the issue and are working on importing recent data into the system again.
Affected services
Platform
Backend