Back to overview
Degraded
Radar images and virtual rain gauge timeseries from external supplier: "dmi.dk", have been delayed due to a technical error since 2024-06-11.
Jun 17 at 09:15am CEST
Affected services
Platform
Backend
Resolved
Jun 18 at 08:53am CEST
Service is working again and the missing data has been syncronized.
Affected services
Platform
Backend
Created
Jun 17 at 09:15am CEST
Radar images and virtual rain gauge timeseries from external supplier: "dmi.dk", have been delayed due to a technical error since 2024-06-11.
Affected services
Platform
Backend